using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"\b([0-9]+)\b";
string substitution = @"0$1~01234567890";
string input = @"1";
Regex regex = new Regex(pattern);
string result = regex.Replace(input, substitution);
}
}