# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/(((\r?\n|\s)*[A-Za-z0-9+\\/]){4})*(((\r?\n|\s)*[A-Za-z0-9+\\/]){2}((\r?\n|\s)*=){2}|((\r?\n|\s)*[A-Za-z0-9+\\/]){3}((\r?\n|\s)*=){1})?/<<<$0>>>/gm;t' <<< "abdcdd fijfokkkmAS/+=
assdoifjfjidodijfjjjDDD"