#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?<=..)."
Local $sString = "saleforces" & @CRLF & _
"abcdefg" & @CRLF & _
"123456789"
Local $sSubst = "*"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)