Please enable JavaScript to use regex101
/
^
r
e
g
e
x
[
\
-
_
]
?
1
0
1
$
/
i
Regular
Expressions
101
Regular
Expressions
101
Upgrade to Pro
Enterprise
Regular Expression
/
(?i)^(Where|How|Is|Does|I wanna|I want|I wish)\b.*\bdemo( game| version( of the game)?)?( exist| available| out there)?(\.|\?|!)*?$
/
gm
Test String
New
How can I download the demo Where get demo?!?! where is the demo version of the game? How do I get the demo game! Anyone know how to get the demo? How does one download a geneshit so I was wondering, how do we get more newbies to play the demo Does a demo version of the game exist?!?!? Is a demo version of the game available is a demo version of the game out there Is there a demo version? I wish there was a demo version is a demo out there?