package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)\d+\.\d+\.\d+\.\d+(\/.\d+|)`)
var str = `1.1.1.1
133.144.155.166/24
`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}