\[the literal [ (9110 / 1338 / 5B16)
Group 1(collapse|collapse in) collapsethe literal text collapse (case sensitive) 2nd Alternativecollapse in collapse inthe literal text collapse in (case sensitive) \]the literal ] (9310 / 1358 / 5D16)
\s*any whitespace character, repeated any number of times
<the literal < (6010 / 748 / 3C16)
hthe literal h (10410 / 1508 / 6816) (case sensitive)
2-4one character from 2 (5010) to 4 (5210)
>the literal > (6210 / 768 / 3E16)
.*any character, repeated any number of times
<the literal < (6010 / 748 / 3C16)
\/the literal / (4710 / 578 / 2F16)
\2the text saved by group 2
>the literal > (6210 / 768 / 3E16)
.*any character, repeated any number of times
\s*any whitespace character, repeated any number of times
\[the literal [ (9110 / 1338 / 5B16)
\/the literal / (4710 / 578 / 2F16)
collapsethe literal text collapse (case sensitive) \]the literal ] (9310 / 1358 / 5D16)
U modifier: Ungreedy. Quantifiers are lazy by default. A trailing ? makes a quantifier greedy
s modifier: single line. Allows a dot to match line terminators
g modifier: global. Finds all matches instead of stopping after the first