^start of line
\s*any whitespace character, repeated any number of times
Group time(?<time>[^ ]* {1,2}[^ ]* [^ ]*) Negated Character Class[^ ]* *matches any number of characters outside the set below:
the literal (3210 / 408 / 2016)
{1,2}the literal (3210 / 408 / 2016) , repeated between 1 and 2 times
Negated Character Class[^ ]* *matches any number of characters outside the set below:
the literal (3210 / 408 / 2016)
the literal (3210 / 408 / 2016)
Negated Character Class[^ ]* *matches any number of characters outside the set below:
the literal (3210 / 408 / 2016)
the literal (3210 / 408 / 2016)
\[the literal [ (9110 / 1338 / 5B16)
\d+a digit, repeated at least once
\]the literal ] (9310 / 1358 / 5D16)
the literal (3210 / 408 / 2016)
Group macid(?<macid>[\-\w]*) *matches any number of characters from the set below:
\-the literal - (4510 / 558 / 2D16)
\wany word character
\s*any whitespace character, repeated any number of times
Group component(?<component>\w*) \w*any word character, repeated any number of times
:the literal : (5810 / 728 / 3A16)
\s+any whitespace character, repeated at least once
Group severity(?<severity>\w+) \w+any word character, repeated at least once
:the literal : (5810 / 728 / 3A16)
\s+any whitespace character, repeated at least once
Group action(?<action>\w+) \w+any word character, repeated at least once
:the literal : (5810 / 728 / 3A16)
\s+any whitespace character, repeated at least once
Group action_status(?<action_status>\w+) \w+any word character, repeated at least once
the literal (3210 / 408 / 2016)
Group mesage(?<mesage>[^\(]*) Negated Character Class[^\(]* *matches any number of characters outside the set below:
\(the literal ( (4010 / 508 / 2816)
the literal (3210 / 408 / 2016)
\(the literal ( (4010 / 508 / 2816)
.*any character (except for line terminators), repeated any number of times
\)the literal ) (4110 / 518 / 2916)
$end of line
g modifier: global. Finds all matches instead of stopping after the first
m modifier: multiline. Causes ^ and $ to match the start and end of each line, not only the start and end of the string