#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "\B('|")([^\W_]+)\1|\b(?:'|")[^\W_]+"
Local $sString = "ali'den 'cevap'" & @CRLF & _
"ali'ten 'cevap'" & @CRLF & _
"ali'te 'cevap'"
Local $sSubst = "$2"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)