using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"62[0-9]+$";
string input = @"6281999200
62819992s00
6281999200a
081999200
a81999200
";
RegexOptions options = RegexOptions.Multiline;
foreach (Match m in Regex.Matches(input, pattern, options))
{
Console.WriteLine("'{0}' found at index {1}.", m.Value, m.Index);
}
}
}