+?matches at least one character from the set below:
a-zone character from a (9710) to z (12210) (case insensitive)
0-9one character from 0 (4810) to 9 (5710)
\sany whitespace character
(the literal ( (4010 / 508 / 2816)
)the literal ) (4110 / 518 / 2916)
+the literal + (4310 / 538 / 2B16)
/the literal / (4710 / 578 / 2F16)
*the literal * (4210 / 528 / 2A16)
-the literal - (4510 / 558 / 2D16)