using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"(\+41)\s(\d{2})\s(\d{3})\s(\d{2})\s(\d{2})";
string input = @"+41 11 111 11 11";
Match m = Regex.Match(input, pattern);
Console.WriteLine("'{0}' found at index {1}", m.Value, m.Index);
}
}