\+the literal + (4310 / 538 / 2B16)
\sany whitespace character
\d{2}a digit, repeated exactly 2 times
\sany whitespace character
\d{3}a digit, repeated exactly 3 times
\sany whitespace character
\d{2}a digit, repeated exactly 2 times
\sany whitespace character
\d{2}a digit, repeated exactly 2 times