#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?!title\s*=\s*")\b([^"=\s]+)"
Local $sString = "title = "It's an interesting title."," & @CRLF & _
"title= "Who's Afraid of Ms. Virginia Woolf?"," & @CRLF & _
"title="What a crazy title","
Local $sSubst = "{\1}"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)