#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?:'|\G(?!^))\s(?=\s*')'?"
Local $sString = "vpl_text := to_char(vpl_text_old) || ' ' ||...;" & @CRLF & _
"vpl_text := to_char(vpl_text_old) || '' ||...;"
Local $sSubst = "CHR\(32\)"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)