use strict;
my $str = 'Account Info
Return Policy
Site Map Here
Breedlove';
my $regex = qr/[\u0000-\U0010ffff]/p;
my $subst = '';
my $result = $str =~ s/$regex/$subst/rg;
print "The result of the substitution is' $result\n";