$re = '/\s*(?=\([^()]*\))/';
$str = 'Rosemary Hess (2018) (Germany) (all media)';
$subst = "\n";
$result = preg_replace($re, $subst, $str, 1);
echo "The result of the substitution is ".$result;