Please enable JavaScript to use regex101
/
^
r
e
g
e
x
[
\
-
_
]
?
1
0
1
$
/
i
Reg
ular
Ex
pressions
101
Reg
ular
Ex
pressions
101
Upgrade to Pro
Enterprise
Regular Expression
/
(([0-1]\d)|(2[0-3])):[0-5]\d:[0-5]\d
/
g
Input 1
1
New
23:21:55 01:13:33 55:66:23 12:44:11