Please enable JavaScript to use regex101
/
^
r
e
g
e
x
[
\
-
_
]
?
1
0
1
$
/
i
Reg
ular
Ex
pressions
101
Reg
ular
Ex
pressions
101
Upgrade to Pro
Enterprise
Regular Expression
r"
(^S[A-Z]*\ [0-9\.]*$)
"
gm
Input 1
1
New
Aokia How doers getmore done. 9615 DIAMOND CENTER DRIVE MENTOR, OH 44060 (440)357-0428 3815 00061 42905 05/01/22 01:57PM SALE SELF CHECKOUT 037155808113 DRAIN CRT <A> 15.88 CHROME FINISH PLASTIC TUB STOPPER SUBTOTAL 15.88 SALES TAX 1.15 TOTAL $17.03 XXXXXXXXXXXX4651 DEBIT USD$17.03 AUTH CODE 001059 Chip Read Verified By PIN AID A0000000042203 US Debit 3815 05/01/22 01:57 PM 3815 61 42905 05/01/2022 9250 RETURN POLICY DEFINITIONS POLICY ID DAYS POLICY EXPIRES ON A 1 90 07/30/2022 **** DID WE NAIL IT? Take a short survey for a chance TO WIN A$5,000 HOME DEPOT GIFT CARD Opine en español www.homedepot.com/survey User ID: H88 89914 86160 PASSWORD: 22251 86099 Entries must be completed within 14 days of purchase. Entrants must be 18 or older to enter. See complete rules on website. No purchase necessary.