Please enable JavaScript to use regex101
/
^
r
e
g
e
x
[
\
-
_
]
?
1
0
1
$
/
i
Reg
ular
Ex
pressions
101
Reg
ular
Ex
pressions
101
Upgrade to Pro
Enterprise
Regular Expression
/
?(\d+.\d+|\d+)(-)(\d+.\d+|\d+)
/
Input 1
1
New
FAST.65 FAST.65-160 <114 >289 <=152 >=107 10.9 111.11 12.20 LESS THAN 0.1 LESS THAN 5 LESS THAN 9999 < 0.1 < 999 < 99999.99 <5 < 5 <5.55 <= 6 LE 6 <=666.666 LT 6 LT 6.666