package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)^\s*`)
var str = `Name Surname
Name Surname
Name Surname
Name Surname
Name Surname
Name Surname
Name Surname`
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}