#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)^\s*rpc (\w+).*"
Local $sString = " rpc Ammend" & @CRLF & _
" rpc Cancel" & @CRLF & _
" rpc Copy" & @CRLF & _
" rpc Suspend"
Local $sSubst = "rpc $1(Service$1Request) returns (Service$1Response) {}"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)