# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/(\S)\t[0-9]*\R\t+/$1/g;t' <<< " 9.1 The Euclidean Group in Two-Dimensional 152
Space E2
CHAPTER 10: THE LORENTZ AND POINCARÉ GROUPS,
AND SPACE-TIME SYMMETRIES 173
"