using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"^\w+\s*:\s*(?<Action>\w+)";
string input = @"INFO : Start Outputing Report: Project ID:c_exactworld_17121, Format:EXCEL";
Match m = Regex.Match(input, pattern);
Console.WriteLine("'{0}' found at index {1}", m.Value, m.Index);
}
}