package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m).+idIwant\\":{\\"(.+?)\\.+`)
var str = `{},\"employees\":{},\"idIwant\":{\"2545\":{\"attributes\":{\"offset\":9855,`
var substitution = "$1"
fmt.Println(re.ReplaceAllString(str, substitution))
}