package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m).*"`)
var str = `(МД) "Умка" 2 вид(1,5 спальный (1 наволочка))`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}