package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)\s+$`)
var str = `נסיון העתקה `
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}