using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"<span style=\""font-size:14px;\"">([\w\s]+)(<\/span>)";
string input = @"<div class=""Description_Productinfo"" itemprop=""description""><p><span style=""color:#7f8c8d;""><span style=""font-family:Arial,Helvetica,sans-serif;""><span style=""font-size:14px;"">Alphanumeric Words If You Wish To Match</span></span></span></p></div>
";
RegexOptions options = RegexOptions.Singleline;
Match m = Regex.Match(input, pattern, options);
Console.WriteLine("'{0}' found at index {1}", m.Value, m.Index);
}
}