Please enable JavaScript to use regex101
/
^
r
e
g
e
x
[
\
-
_
]
?
1
0
1
$
/
i
Reg
ular
Ex
pressions
101
Reg
ular
Ex
pressions
101
Upgrade to Pro
Enterprise
Regular Expression
r"
^[0-9]{10,13}$
"
mg
Input 1
1
New
0084966713061 84966713061 0966713061 123456 abdfaksdf