#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "(?m)^(.*[a-zA-Z_0-9] = [a-zA-Z0-9 óńęąłśćżź\-.,?'":\\/<>_\(\)\!=]+)|(#[a-zA-Z0-9 ÓŃĘĄŁŚĆŻŹóńęąłśćżź\-.,?'":\\/<>_\(\)\!=]+)$"
Local $sString = "# Etykieta na przycisku Usuń kanał." & @CRLF & _
"label_button_delete_channel = Usuń ten kanał" & @CRLF & _
"# Przycisk etykieta save zmiany kanału." & @CRLF & _
"label_button_save_channel = Zapisz zmiany" & @CRLF & _
"# Etykieta na przycisk używany do wysyłania kanału zaprosić." & @CRLF & _
"label_button_send_invite_channel = Wyślij zaprosić" & @CRLF & _
"# Wiadomość dla użytkownika przed wysłaniem zaproszenia do kanału." & @CRLF & _
"msg_send_invite_channel = link aktywacyjny zostanie wysłany na adres e-mail. Odbiorca musi w link w mailu, i potwierdzić aktywację." & @CRLF & _
"# Sekcja konfiguracji Homecoming Komunikat pomocy." & @CRLF & _
"label_homecoming_configuration_description = Można określić, który można zadzwonić bezpośrednio z aplikacji, w przypadku gdy ktoś wraca do domu." & @CRLF & _
"# Pomoc wiadomość systemt sekcji konfiguracji zdrowia." & @CRLF & _
"label_systemhealth_configuration_description = Można określić, który można zadzwonić bezpośrednio z aplikacji w przypadku, gdy system wymaga uwagi." & @CRLF & _
"# Sekcja konfiguracji dzienników Komunikat pomocy połączeń." & @CRLF & _
"label_calllogs_configuration_description = Można określić, który można zadzwonić bezpośrednio z aplikacji w przypadku otrzymania wydarzenie rejestr połączeń podczas twojej nieobecności." & @CRLF & _
"# Sekcja konfiguracji powiadomienia Komunikat pomocy." & @CRLF & _
"label_notifications_configuration_description = Możesz skonfigurować, którzy zostaną powiadomieni przez system elementów Gigaset poprzez powiadomienia Push lub e-mail, gdy ktoś przychodzi do domu lub system wymaga uwagi lub zdarzenie rejestru połączeń zostanie odebrany podczas twojej nieobecności." & @CRLF & _
"# Tekst # Etykieta na adres e-mail powiadomienia e-mail" & @CRLF & _
"label_email_channel_address = Adres e-mail" & @CRLF & _
"# Etykieta na informację, tytułu w sekcji konfiguracji" & @CRLF & _
"label_email_notifications = Powiadomienia e-mail" & @CRLF & _
"# Opis powiadomień e-mail przycisk pomóc" & @CRLF & _
"label_notifications_email_configuration = Możesz skonfigurować, którzy zostaną powiadomieni przez system elementów Gigaset poprzez e-mail, gdy ktoś przychodzi do domu lub system wymaga uwagi lub zdarzenie rejestru połączeń zostanie odebrany podczas twojej nieobecności." & @CRLF & _
"# Tekst do wyświetlenia w tabeli opcji wejść na progu" & @CRLF & _
"label_zone_threshold_title = Próg" & @CRLF & _
"# Tekst na ekranie o tytuł progu strefy" & @CRLF & _
"label_zone_threshold_screen_title = Próg Strefa" & @CRLF & _
"label_lang_pl = Polski"
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYGLOBALFULLMATCH)
Local $aFullArray[0]
For $i = 0 To UBound($aArray) -1
_ArrayConcatenate($aFullArray, $aArray[$i])
Next
$aArray = $aFullArray
; Present the entire match result
_ArrayDisplay($aArray, "Result")