$re = '/^.*(\/[0-9]{2})$/';
$str = '1243/12/15/20';
preg_match($re, $str, $matches, PREG_OFFSET_CAPTURE, 0);
// Print the entire match result
var_dump($matches);