#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "^(((1*),\3)|((1*),((\5)1+))|((1*),((?!\9)1+)))$"
Local $sString = "111111,11111"
Local $sSubst = "$2|$5,$6|$9,$10"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)