$re = '/[^a-z0-9$¢£€¥ ]+/ui';
$str = '‚£5 off bookings at A1Travel';
$subst = "";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;