package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)NIC\/(\S{10})`)
var str = `NIC/4444444444`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}