#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "(?i)"([A-Z0-9-_]*\/[A-Z0-9-_]*)":\s"([\,<>=-~*.@A-Z0-9]*)""
Local $sString = ""silex/silex": "*"," & @CRLF & _
""pomm/pomm-service-provider": "*@dev"," & @CRLF & _
""twig/twig": "*"," & @CRLF & _
""symfony/yaml": "~2.6"," & @CRLF & _
" "incenteev/composer-parameter-handler": "~2.1"," & @CRLF & _
" "sanpi/twitter-bootstrap-installer": "~1.1"" & @CRLF & _
" "silex/web-profiler": "*"," & @CRLF & _
" "atoum/atoum": "~1.0"," & @CRLF & _
" "behatch/contexts": "~2.0"," & @CRLF & _
" "behat/mink-extension": "~2.0"," & @CRLF & _
" "behat/mink-goutte-driver": "*""
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYFULLMATCH)
; Present the entire match result
_ArrayDisplay($aArray, "Result")