package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(=\s*"[^=">]*)"([^=">]*)"([^=">]*")`)
var str = `<img src="../imgTest.jpg" alt="Something "quoted here, or here"">`
var substitution = "$1'$2'$3"
fmt.Println(re.ReplaceAllString(str, substitution))
}