using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"[\s^a-zA-Z0-9&\'\""\s+]', ''";
string substitution = @"+32 india Country";
string input = @"dau d dausadasd
sdasf sd
dasd
asf
";
RegexOptions options = RegexOptions.IgnoreCase;
Regex regex = new Regex(pattern, options);
string result = regex.Replace(input, substitution);
}
}