const regex = new RegExp('[\\s^a-zA-Z0-9&\\\\'\\"\\s+]\\', \\'\\'', 'ig')
const str = `dau d dausadasd
sdasf sd
dasd
asf
`;
const subst = `+32 india Country`;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);