package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(\/\/\/)\s+(<|>)(.*)(<|>)`)
var str = `Shawn
/// <reference path="../../typings/include.d.ts"/>
Lovelidge
/// <reference path="../system/library.ts"/>`
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}