Please enable JavaScript to use regex101
/
^
r
e
g
e
x
[
\
-
_
]
?
1
0
1
$
/
i
Regular
Expressions
101
Regular
Expressions
101
Upgrade to Pro
Enterprise
Regular Expression
/
^(CLI telnet).*(Rd ping)$
/
Test String
New
CLI telnet ::1 45609xcvcxvvwsesf<esqgQAge<q f<q082 Rd ping