$re = '/^.{0,59}(?:\r?\n.{0,59}){0,4}$/';
$str = '1234567890
12345678901234567890
123456789012345678901234567890
1234567890123456789012345678901234567890
12345678901234567890123456789012345678901234567890';
preg_match($re, $str, $matches, PREG_OFFSET_CAPTURE, 0);
// Print the entire match result
var_dump($matches);