package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`([\d\s\.,:\/]+)`)
var str = `335.31, 312.52
Dave1.532
Path: "./1243/453 /48.1"
543, 546
`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}