$re = '/Level (300|[0-2]?\d?\d) ([^<]*)/';
$str = '<br />Level 163 Operative </div> <div class="sectionBar">';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);