#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)(android:paddingLeft(\s*=\s*\w+))"
Local $sString = "android:paddingLeft = 10dp"
Local $sSubst = "\1\nandroid:paddingStart\2"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)