$re = '/(android:paddingLeft(\s*=\s*\w+))/m';
$str = 'android:paddingLeft = 10dp';
$subst = "\1\nandroid:paddingStart\2";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;