Please enable JavaScript to use regex101
/
^
r
e
g
e
x
[
\
-
_
]
?
1
0
1
$
/
i
Reg
ular
Ex
pressions
101
Reg
ular
Ex
pressions
101
Upgrade to Pro
Enterprise
Regular Expression
r"
\*e UserInterface Extensions Event (Pressed|Released|Clicked|Changed) Signal: (\"(.*)\")
"
g
Input 1
1
New
*e UserInterface Extensions Event Changed Signal: "togglebutton:on" *e UserInterface Extensions Event Changed Signal: "togglebutton:off" *e UserInterface Extensions Event Pressed Signal: "slider" *e UserInterface Extensions Event Changed Signal: "slider:32" *e UserInterface Extensions Event Changed Signal: "slider:68" *e UserInterface Extensions Event Released Signal: "slider:68" *e UserInterface Extensions Event Pressed Signal: "spinner:decrement" *e UserInterface Extensions Event Released Signal: "spinner:decrement" *e UserInterface Extensions Event Clicked Signal: "spinner:decrement" *e UserInterface Extensions Event Pressed Signal: "button" *e UserInterface Extensions Event Released Signal: "button" *e UserInterface Extensions Event Clicked Signal: "button" *e UserInterface Extensions Event Pressed Signal: "symbol" *e UserInterface Extensions Event Released Signal: "symbol" *e UserInterface Extensions Event Clicked Signal: "symbol"