?repeats the group contents below at most once:
hthe literal h (10410 / 1508 / 6816) (case sensitive)
Hthe literal H (7210 / 1108 / 4816) (case sensitive)
{2}matches exactly 2 characters from the set below:
tthe literal t (11610 / 1648 / 7416) (case sensitive)
Tthe literal T (8410 / 1248 / 5416) (case sensitive)
pthe literal p (11210 / 1608 / 7016) (case sensitive)
Pthe literal P (8010 / 1208 / 5016) (case sensitive)
{0,1}matches at most one character from the set below:
sthe literal s (11510 / 1638 / 7316) (case sensitive)
Sthe literal S (8310 / 1238 / 5316) (case sensitive)
:the literal : (5810 / 728 / 3A16)
\/the literal / (4710 / 578 / 2F16)
\/the literal / (4710 / 578 / 2F16)