$re = '/^(\w{3}\/)([a-zA-z0-9]*)(\-\w{1,})$/mi';
$str = 'SIP/nomclient-xxxx
SIP/nomclient-zess
TAT/nomclient-xxxx';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);