Please enable JavaScript to use regex101
/
^
r
e
g
e
x
[
\
-
_
]
?
1
0
1
$
/
i
Reg
ular
Ex
pressions
101
Upgrade to Pro
Enterprise
Regular Expression
/
(?<=@wiki\s).*$
/
isu
Input 1
1
New
hello @theAbbie, this is how @C0D4 finds all the text after the bots name, like @wiki hotdogs