$re = '/[A-Za-z0-9]{11}/m';
$str = 'https://www.youtube.com/watch?v=SEkUienM2oY&t=1265s
https://m.youtube.com/watch?v=SEkUienM2oY&t=1265s
';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);