$re = '/^260(97|77)/m';
$str = '26097
26077
25555
26055';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);